# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(import\s*{\s*)(\w+)\s*,([\w\s,*]+?)(\s*}(?:\s*from)?\s*)(["'])?([@\w\s\\\/.-]*?)\5/$1$2$4$5$6$5\n$1$3$4$5$6$5/gm;t' <<< "import { Grid, Heading, Button } from 'component-library'
import { Heading, Button } from 'component-library'
import { Button } from 'component-library'"