#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)^(?!Accounts)(?:.*\n?){2}"
Local $sString = "Accounts Payable " & @CRLF & _
"Company Name " & @CRLF & _
"Some Road " & @CRLF & _
"Some Town "
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")