package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^('[0-9]*',?){3}$`)
var str = ` Account Source Source2 Source3 Source4 Source5
'39','39'
'41','41'
'67','67'
'286','286'
'','299','2312210299'
'307','307'
'341','341'
'349','349'
'351','351'
'359','359'
'362','362'
'363','363'
'378','378'
'511','511','6218','2197360511'`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}