#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^(?:[0-9A-Fa-f]+\s+){1,4}"
Local $sString = "A92 6100 011E Bsr P6" & @CRLF & _
"A96 43EE 003A Lea.L $3A(A6), A1" & @CRLF & _
"A9A 6100 013E Bsr P8" & @CRLF & _
"A9E 6608 BNE.B L90" & @CRLF & _
"AA0 4E91 Jsr (A1)" & @CRLF & _
"AA2 70F5 MoveQ.L #$-B, D0" & @CRLF & _
"AA4 6100 010C Bsr P6" & @CRLF & _
"AA8 43F8 0AD8 L90: Lea.L (SysResName), A1" & @CRLF & _
"AAC 76FF MoveQ.L #$-1, D3" & @CRLF & _
"AAE 6100 012C Bsr P9" & @CRLF & _
"AB2 6600 0004 BNE L91" & @CRLF & _
"AB6 4E91 Jsr (A1)" & @CRLF & _
"AB8 21F8 02A6 02B2 L91: Move.L (SysZone), (RAMBase)" & @CRLF & _
"ABE 700C MoveQ.L #$C, D0" & @CRLF & _
"AC0 A722 _NewHandleSysClear" & @CRLF & _
"AC2 21C8 0AEC Move.L A0, (AppParmHandle)" & @CRLF & _
"AC6 A02C _InitApplZone" & @CRLF & _
"AC8 A04F _RDrvrInstall" & @CRLF & _
"ACA 2F05 Move.L D5, -(A7)"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)