package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\A\s+`)
var str = `
`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}