#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)^<svg[^>]*?\sxmlns=(['"`])https?\:\/\/www\.w3\.org\/2000\/svg\1[^>]*>"
Local $sString = "<svg xmlns="http://www.w3.org/2000/svg">" & @CRLF & _
"<svg xmlns='http://www.w3.org/2000/svg'>" & @CRLF & _
"<svg xmlns=`http://www.w3.org/2000/svg`>" & @CRLF & _
"<svg xmlns="http://www.w3.org/2000/svg">" & @CRLF & _
"<svg xmlns='http://www.w3.org/2000/svg'>" & @CRLF & _
"<svgXxmlns="http://www.w3.org/2000/svg">"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")