#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?mi)(?<!")((zombiePartyGirl)|(zombieArlene))((Feral)|(Radiated))?(?!")"
Local $sString = "<entitygroups>" & @CRLF & _
" <entitygroup name="ZombiesAll">" & @CRLF & _
" zombieBoe" & @CRLF & _
" zombieJoe" & @CRLF & _
" zombieSteve" & @CRLF & _
" zombieTomClark" & @CRLF & _
" zombieMoe" & @CRLF & _
" zombieYo" & @CRLF & _
" zombieBusinessMan" & @CRLF & _
" zombieArlene" & @CRLF & _
" zombieDarlene" & @CRLF & _
" zombieMarlene" & @CRLF & _
" zombieSkateboarder" & @CRLF & _
" zombieBiker, .3" & @CRLF & _
" zombiePartyGirl, .3" & @CRLF & _
" zombieUtilityWorker, .3" & @CRLF & _
" zombieJanitor, .2" & @CRLF & _
" zombieNurse, .3" & @CRLF & _
" zombieSteveCrawler" & @CRLF & _
" zombieFatHawaiian, .3" & @CRLF & _
" </entitygroup>" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
" <!-- *** POI_INDIVIDUAL_ENTITY_GROUPS -->" & @CRLF & _
" <entitygroup name="zombieArlene">zombieArlene</entitygroup>" & @CRLF & _
" <entitygroup name="zombieArleneFeral">zombieArleneFeral</entitygroup>" & @CRLF & _
" <entitygroup name="zombieArleneRadiated">zombieArleneRadiated</entitygroup>" & @CRLF & _
" <entitygroup name="zombieMarlene">zombieMarlene</entitygroup>" & @CRLF & _
" <entitygroup name="zombieMarleneFeral">zombieMarleneFeral</entitygroup>" & @CRLF & _
" <entitygroup name="zombieMarleneRadiated">zombieMarleneRadiated</entitygroup>" & @CRLF & _
" <entitygroup name="zombiePartyGirl">zombiePartyGirl</entitygroup>" & @CRLF & _
" <entitygroup name="zombiePartyGirlFeral">zombiePartyGirlFeral</entitygroup>" & @CRLF & _
" <entitygroup name="zombiePartyGirlRadiated">zombiePartyGirlRadiated</entitygroup>" & @CRLF & _
"" & @CRLF & _
"</entitygroups>"
Local $sSubst = "zombieLab$4"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)