$re = '/\b( )\b/';
$str = 'test a one.
test a two.
test a three.
test a four.
test a five.';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);