package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)filename=(.*)`)
var str = `attachment; filename=InformeAuditoria_20200518103457.xlsx`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}