package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)<span>(?:Game|Игра)</span>`)
var str = `<span>Игра</span>
<span>Game</span>`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}