$re = '~<span>(?:Game|Игра)</span>~m';
$str = '<span>Игра</span>
<span>Game</span>';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;