const regex = new RegExp('<span>(?:Game|Игра)</span>', 'gm')
const str = `<span>Игра</span>
<span>Game</span>`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);