package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`^[^\d]+(\d+)[^\d]+(\d+).*$`)
var str = `Sie beschleunigen von '50' auf '70'`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}