using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @".*,(.*)";
string input = @"fritzbox_value,1550521830822459122,67798000";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}