$re = '/.*,(.*)/m';
$str = 'fritzbox_value,1550521830822459122,67798000';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);