using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @",(\d+)$";
string input = @"name,time,last
fritzbox_value,1550522620810283699,67798000";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}