$re = '/,(\d+)$/m';
$str = 'name,time,last
fritzbox_value,1550522620810283699,67798000';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);