package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m),(\d+)$`)
var str = `name,time,last
fritzbox_value,1550522620810283699,67798000`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}