#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "/img/([0-9a-fA-F]{2})([0-9a-fA-F]+)$"
Local $sString = "example.com/img/fe5afe0482195afff9390692a6cc23e1"
Local $sSubst = "/content/img/$1/$1$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)