const regex = new RegExp('/img/([0-9a-fA-F]{2})([0-9a-fA-F]+)$', 'g')
const str = `example.com/img/fe5afe0482195afff9390692a6cc23e1`;
const subst = `/content/img/$1/$1$2`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);