const regex = /^([^_]+)_([^_]+)_/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('^([^_]+)_([^_]+)_', 'gm')
const str = `02_01_fEa3129E_my Pic.png`;
const subst = `$1/$2/`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);