$re = '/(.+?")(.+?)(")/m';
$str = 'He said "test," then "again." and "oops"';
$subst = "$2 ";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;