using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\""Tarzan\""|(Tarzan)";
string input = @"""Tarzan""
""Tarzan and Jane""
""Jane and Tarzan""";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}