package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\"Tarzan\"|(Tarzan)`)
var str = `"Tarzan"
"Tarzan and Jane"
"Jane and Tarzan"`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}