$re = '/\"Tarzan\"|(Tarzan)/';
$str = '"Tarzan"
"Tarzan and Jane"
"Jane and Tarzan"';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);