$re = '/<\+|\+>|(?<!>) | (?!<)/m';
$str = '<+play ing+> <+game s .+>';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;