$re = '/content=[\'"](.*)[\'"]/';
$str = '<meta name=\'description\' content=\'В октябре на хоздворе в основном занимаются утеплением помещений, закладкой силосной ямы из остатков овощей и фруктов, заготовкой сена, ремонтом загонов для зимовки скота.\'>';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);