#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?:‘|\s*(?!^))([^,\r\n’]+)(?=[^\r\n’]*’)(?:(,)|’)"
Local $sString = "‘verdichten’" & @CRLF & _
"‘verdichten, verstopfen’" & @CRLF & _
"‘dunkel, finster, wolkig’" & @CRLF & _
"‘fort sein, verloren sein, verloren’" & @CRLF & _
"‘von den Nymph ergriffen, verzückt, verrückt’" & @CRLF & _
"‘der sich halten kann, halten kann’"
Local $sSubst = "[[$1]]$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)