$re = '/(?:‘|\s*(?!^))([^,\r\n’]+)(?=[^\r\n’]*’)(?:(,)|’)/m';
$str = '‘verdichten’
‘verdichten, verstopfen’
‘dunkel, finster, wolkig’
‘fort sein, verloren sein, verloren’
‘von den Nymph ergriffen, verzückt, verrückt’
‘der sich halten kann, halten kann’';
$subst = "[[$1]]$2";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;