#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = " (мм|см|лт)\K\."
Local $sString = " мм. см. лт." & @CRLF & _
""
Local $sSubst = "*"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)