$re = '/\s*[^ /]+/[^ /]+/m';
$str = 'A disgrace to his profession. pic.twitter.com/ZH08wej40K In a major victory for religious liberty, the Admin. has eviscerated institution continuing this path. goo.gl/YmNELW nothing like the admin. proposal: tinyurl.com/ydyzzlkk';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;