$re = '/^(\S*) (.*) (\d+\/\d+.*)/m';
$str = 'Michelin Alpin 3 185/70 R14 GRNX --> [Michelin] [Alpin 3] [185/70 R14 GRNX]
Continental VancoWinter 2 225/75 R16C C M+S --> [Continental] [VancoWinter 2] [225/75 R16C C M+S]
Kleber VIAXER 175/70 R13 82T --> [Kleber] [VIAXER] [175/70 R13 82T]';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);