package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^"([^"]+)" (.*)`)
var str = `"C:\Program Files (x86)\Mozilla Firefox\firefox.exe" -osint -url "about:blank"`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}