$re = '/^"([^"]+)" (.*)/m';
$str = '"C:\\Program Files (x86)\\Mozilla Firefox\\firefox.exe" -osint -url "about:blank"';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);