$re = '/^([^;]+)/m';
$str = 'BLADIEBLA;Dit is het 2de deel
Dit is een string zonder de punt comma';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);