#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(\/CIP3AdmJobName *\()([^\)]+)(\)[^\n]+)\n([^\(]+\()([^\)]+)"
Local $sString = "%!PS-Adobe-3.0" & @CRLF & _
"%%CIP3-File Version 2.1" & @CRLF & _
"%-Cip3-PPF-(RD16-2015-11-09)" & @CRLF & _
"" & @CRLF & _
"%Mirror:1 Rotation:0" & @CRLF & _
"%PPFOnly-Mode" & @CRLF & _
"%ASCII-HEX-Imagedata" & @CRLF & _
"" & @CRLF & _
"%-------------------------------------------" & @CRLF & _
"% Sheet" & @CRLF & _
"%-------------------------------------------" & @CRLF & _
"CIP3BeginSheet" & @CRLF & _
"/CIP3AdmJobCode (686708) def" & @CRLF & _
"/CIP3AdmJobName (686708) def" & @CRLF & _
"/CIP3AdmSheetName (Sig-2) def" & @CRLF & _
"%No TypeOfScreen" & @CRLF & _
"/CIP3AdmCreationTime (Tue Feb 07 14:41:38 2017) def" & @CRLF & _
"/CIP3AdmSheetLay /Left def" & @CRLF & _
" /CIP3AdmPaperGrammage 56.0 def" & @CRLF & _
" /CIP3AdmPaperThickness 0.051 mm def" & @CRLF & _
"%No /CIP3AdmPaperColor <-InData" & @CRLF & _
"/CIP3TransferFilmCurveData [0.0 0.0 1.0 1.0] def" & @CRLF & _
"/CIP3TransferPlateCurveData [0.0 0.0 1.0 1.0] def" & @CRLF & _
"/CIP3AdmPSExtent [2763.77953 1734.80315] def" & @CRLF & _
"/CIP3AdmPaperExtent [ 2412.00000000 1638.00000000 ] def" & @CRLF & _
"/CIP3AdmPaperTrf [ 1 0 0 1 -175.88976378 -63.77940283 ] def"
Local $sSubst = "$1$2-$5$3\n$4$5"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)