$re = '/^.\/(.*\.)RAW$/m';
$str = 'INPUT:
./Foo/Foo Bar/CL2/RA.W/DSC_09108.RAW
Desired result:
Volumes/Ram/CL2/RAW/DSC_09108.JPG
';
$subst = "$1JPG";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;