$re = '/package:\K\D+/m';
$str = '{.package:base73
for.package:base476
:.package:base9
print.package:graphics834';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);