$re = '/^(?:[\t ]*(?:\r?\n|\r))+/um';
$str = '55
Acqua Woman
Acqua Woman
Adriana
Adriana
Adriana
Adriana Rose
Adriana Rose
Adriana Rose
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);