package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)<br \/>\n?(?<replace>.*)<br \/>`)
var str = `<div>
<p>Some content</p>
<br />
<b>Notice</b>: Undefined variable: XXX in <b>YYY</b> on line <b>ZZZ</b><br />
<p>Some other content</p>
</div>`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}