package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\/.*`)
var str = `Баланс: -19443 / Холд: 923310`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}