$re = '/\/.*/m';
$str = 'Баланс: -19443 / Холд: 923310';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;