#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "^.*?\\n(.*?)\\n"
Local $sString = ""\nDeutsche Internationale Schule in Abu Dhabi\nP.O. Box 4150\nAbu Dhabi\nTelefon:\t00971-2-6668668\nTelefax:\t+ 971-2-6653107\nE-Mail-Schule:\tinfo@gisad.ae\nE-Mail VwLtr:\tdoris.boehm@gisad.ae\nE-Mail Vorstand:vv@gisad.ae\n\nInternet:\twww.gisad.ae\n\nZeitdifferenz (in Std.):\nSommerzeit:\t+2\nWinterzeit:\t+3\n\n2. Zuständige Auslandsvertretung:\nEmbassy of the Federal Republic of Germany\nP.O.Box 2591\n\n\n\nAbu Dhabi\n\n\n\nVereinigte" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")