$re = '/^.*?\\\\n(.*?)\\\\n/';
$str = '"\\nDeutsche Internationale Schule in Abu Dhabi\\nP.O. Box 4150\\nAbu Dhabi\\nTelefon:\\t00971-2-6668668\\nTelefax:\\t+ 971-2-6653107\\nE-Mail-Schule:\\tinfo@gisad.ae\\nE-Mail VwLtr:\\tdoris.boehm@gisad.ae\\nE-Mail Vorstand:vv@gisad.ae\\n\\nInternet:\\twww.gisad.ae\\n\\nZeitdifferenz (in Std.):\\nSommerzeit:\\t+2\\nWinterzeit:\\t+3\\n\\n2. Zuständige Auslandsvertretung:\\nEmbassy of the Federal Republic of Germany\\nP.O.Box 2591\\n\\n\\n\\nAbu Dhabi\\n\\n\\n\\nVereinigte
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);