$re = '/.*(\"key\":\"(\w*)\")/';
$str = 'blalasdl8ujd "key":"value", blblabla asdw "alo":"ebobo",blabla"www":"zzzz"
blalasdl8ujd "key":"value", blblabla asdw "alo":"ebobo",blabla"www":"zzzz"
blalasdl8ujd "key":"value", blblabla asdw "alo":"ebobo",blabla"www":"zzzz"
blalasdl8ujd "key":"value", blblabla asdw "alo":"ebobo",blabla"www":"zzzz"
blalasdl8ujd "key":"value", blblabla asdw "alo":"ebobo",blabla"www":"zzzz"
blalasdl8ujd "key":"value", blblabla asdw "alo":"ebobo",blabla"www":"zzzz","key":"sdsfs",
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);