package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)release\/v[1-9]?[0-9]\.[0-9](\.[0-9])?`)
var str = `release/v1.3.1`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}