package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m).*<body onload="init(0,0);">.*`)
var str = `Hello <body onload="init(0,0);"> there`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}