$re = '/&\w/u';
$str = 'afwqf&1drghreh
afwqf&fdrghreh';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;