using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\d{4}\s([a-zA-Z]+( [a-zA-Z]+)+)";
string input = @"2021 Chrysler Pacifica Hybrid Passenger Van
";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}