re = /\d{4}\s([a-zA-Z]+( [a-zA-Z]+)+)/
str = '2021 Chrysler Pacifica Hybrid Passenger Van
'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end